1) Start
Go to your VM console and use admin as user name and type the return key at the Password prompt.
2) Choose a new password
3) Set your WAN address
At this point you should have added at least 2 network interface during the Mikrotik virtual router instantiation. The first network will be the WAN interface referred as ether1 in the Mikrotik interface and second interface to be used for the LAN, referred as ether2. You can also add other WAN and LAN interface to created more complex setup.
from the [admin@Miktorik] > prompt, type:
/ip address
this command selects the IP section and then the address section. Add your WAN gateway address of the virtual router using the following command while substituting xxx.xxx.xxx.xxx for your WAN IP and yy for your subnet size.
add address=xxx.xxx.xxx.xxx/yy interface=ether1
As an example,
add address=64.33.41.6/27 interface=ether1
3) Set your LAN address
add address=xxx.xxx.xxx.xxx/yy interface=ether2
As an example,
add address=192.168.1.1/24 interface=ether2
this will be your gateway address for your LAN.
Verify that all is well using the print command
print
4) Set the default NAT
/ip firewall nat add chain=srcnat action=masquerade
5) Set the default DNS
/ip dns set servers=8.8.8.8
6) Set the default route
/ip route add pst-address=0.0.0.0/0 gateway=zzz.zzz.zzz.zzz
while substituting the zzz.zzz.zzz.zzz with the provided upstream gateway
You should now be able to do all the other settings using the web interface at your WAN or LAN gateway address. For more information refer to the Mikrotik.com website.
http://your-gateway-ip-address